QLC 4.9.2 with ftd2xx

QLC+_4.8.4.dmg Compiled to use the ftd2xx.dylib (library is bundled).

this is not an official distribution. this bundle is onl for testing. it contains support and the propertiary library to work with ftd2xx chips.

the official page of QLC+ can be found an http://qlcplus.sourceforge.net/